WordPress 2.6.3 Actualización Urgente

WordPress

Hace unas horas me llego vía correo electrónico el aviso de notificación de actualización a la versión 2.6.3 de WordPress.

Como comentan en Mangas Verdes se estaba a la espera de la versión 2.7 cuando hay una actualización urgente de la versión 2.6 debido a un error detectado en la librería Snoopy, la cual se encarga de mostrar los feeds en el escritorio del panel de administración.

Si bien se puede optar por una reinstalación completa comentan que con actualizar tan solo dos archivos el problema quedara resuelto.

wp-includes/class-snoopy.phpwp-includes/version.php

Yo ya lo hice y aunque mi panel de control del servicio de Hosting me sigue mencionando que existe una actualización disponible el panel de WordPress ya no muestra que se necesita dicha actualización.

Por cierto, en los comentarios citan que también es necesario actualizar el siguiente archivo

wp-admin/includes/media.php

Saludos.

2 Comentarios
  1. Octubre 25, 2008
  2. Octubre 25, 2008

Escribe un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *